Concrete5 requires PHP5.3.2.